Incompatible with Sandcastle Version 1.9.8.0

Jan 2, 2014 at 5:27 PM
I have just installed the updated version of SHFB (1.9.8.0) and get this error when trying to install the XSD Plug-in:

"XML Schema Documenter Plug-In requires Sandcastle Help File Builder 1.9.7.0"

Is a new build of this going to become available soon, or is it best to just pull the source or attempt binding redirects for now.

Thanks for this great tool!
Coordinator
Jan 9, 2014 at 6:34 AM
Thanks for the getting in touch. I'll try as soon as I have some time over a weekend :-)
Coordinator
Feb 16, 2014 at 2:08 AM
Edited Feb 16, 2014 at 2:10 AM
I've uploaded a new release that is compatible with SHFB 1.9.8.0.

Hope this helps!

Thanks,
-Immo
Marked as answer by terrajobst on 2/15/2014 at 6:12 PM